Search found 4 matches

by pdpete13
Thu Aug 13, 2020 9:32 am
Forum: Requests
Topic: CentOS 8 - AUM
Replies: 4
Views: 3187

Re: CentOS 8 - AUM

I see that CentOS 8 is now supported :-)
by pdpete13
Fri May 15, 2020 8:37 am
Forum: Requests
Topic: CentOS 8 - AUM
Replies: 4
Views: 3187

CentOS 8 - AUM

Seems that aum is not supported under CentOS 8. Do we know of an ETA on when the support might be available, so we can plan accordingly? (rough estimate) We use the controlpanel inside Plesk to handle ModSecurity, which rely on the AUM script i was told, by Plesk supporters. aum script snippet https...
by pdpete13
Fri May 15, 2020 1:54 am
Forum: Atomicorp Modsecurity Rules Support
Topic: Support CentOS 8?
Replies: 9
Views: 5752

Re: Support CentOS 8?

You can however install the rules on your server outside of Plesk, just follow this process: https://wiki.atomicorp.com/wiki/index.php/Atomic_ModSecurity_Rules#.28Optional.29_Do_It_Yourself_Installation Hi Michael, While this is true, i don't think we can use them with our Plesk-purchased license o...
by pdpete13
Thu May 14, 2020 8:59 am
Forum: Atomicorp Modsecurity Rules Support
Topic: Support CentOS 8?
Replies: 9
Views: 5752

Re: Support CentOS 8?

Unfortunatly this is correct. CentOS 8 is supported - however "aum" does not support other than EL5, EL6, EL7. https://updates.atomicorp.com/installers/aum As Plesk are basing the ModSec "system" on the aum script, we are not able to use Atomicorp rules (not the advanced paid rul...