Search found 13 matches

by cponton
Fri Apr 16, 2021 9:12 am
Forum: OSSEC
Topic: oum update ERROR: Download failed with ERROR (6)
Replies: 1
Views: 201

Re: oum update ERROR: Download failed with ERROR (6)

Please verify your credentials are entered correctly in /var/ossec/oum.conf

If you believe you may need a password reset, please email us at support@atomicorp.com so we can send that to your privately. Thanks!
by cponton
Mon Apr 12, 2021 9:05 am
Forum: OSSEC
Topic: ossec+
Replies: 3
Views: 705

Re: ossec+

sp0k wrote: Sat Apr 10, 2021 6:13 pm Hi,
I've got the same problem. Tried with 2 different accounts but the problem remain.
I will be sending you an email from our support channel to assist with your issues.
by cponton
Thu Mar 18, 2021 8:22 am
Forum: OSSEC
Topic: oum install kofe: "no match"
Replies: 6
Views: 1006

Re: oum install kofe: "no match"

Only CentOS 7/8 and RHEL 7/8 are supported at this time for the OSSEC+ HUB. Ubuntu boxes can be added as agents, though.
by cponton
Tue Mar 02, 2021 10:38 am
Forum: OSSEC
Topic: ossec+
Replies: 3
Views: 705

Re: ossec+

Hello!

Please verify the email you signed up under. If you would prefer, you can send that email to support@atomicorp.com and we can help you there so to keep your info private.
Thanks!
by cponton
Sat Feb 27, 2021 11:22 am
Forum: OSSEC
Topic: oum install kofe: "no match"
Replies: 6
Views: 1006

Re: oum install kofe: "no match"

Good morning! You should be able to install now:

oum install kofe

Please let us know if you encounter any issues. Thanks!
by cponton
Thu Feb 25, 2021 11:38 am
Forum: OSSEC
Topic: Where are the docs or support forum for ossec+?
Replies: 2
Views: 764

Re: Where are the docs or support forum for ossec+?

Forgive the delayed reply!

You can find most documentation at https://www.ossec.net/docs/

If you have any questions that you cannot find a solution to on the docs site, please drop them here and we will do our best to answer them for you.
Thanks!
by cponton
Thu Feb 25, 2021 11:37 am
Forum: OSSEC
Topic: oum install kofe: "no match"
Replies: 6
Views: 1006

Re: oum install kofe: "no match"

I regret the delayed reply!

We currently have developers working on kofe for Centos 8 and we hope to have an update later today.
by cponton
Thu Feb 25, 2021 11:35 am
Forum: OSSEC
Topic: OSSEC usign too much bandwidth
Replies: 2
Views: 663

Re: OSSEC usign too much bandwidth

I am sorry to hear that! We do have some checks you can do when there is high load issues. Please take a look here and see if any of these steps help:
https://support.atomicorp.com/hc/en-us/ ... h-CPU-load
by cponton
Mon Dec 21, 2020 9:40 am
Forum: OSSEC
Topic: email_alert_level setting ignored
Replies: 2
Views: 813

Re: email_alert_level setting ignored

Good morning! <log_alert_level>1</log_alert_level> The value entered here will allow alerts from any events level 1 or higher. If you only want level 7 or higher, you would set <log_alert_level>7</log_alert_level> https://www.ossec.net/docs/docs/syntax/head_ossec_config.alerts.html?highlight=log_ale...
by cponton
Tue Dec 15, 2020 10:14 am
Forum: OSSEC
Topic: Error install.sh
Replies: 1
Views: 931

Re: Error install.sh

Did you 'make clean' in the src dir before trying to compile?

You could also try adding -no-pie to the CFLAGS.
env CFLAGS="-fPIC -nopie" V=1 ./install.sh
by cponton
Sat Nov 14, 2020 10:01 am
Forum: OSSEC
Topic: OSSEC Appliance Max Agents
Replies: 2
Views: 895

Re: OSSEC Appliance Max Agents

By default OSSEC limits the number of agents to 256 per manager. This limitation is set in the code, but can be modified at compile time. Depending on the event load, a manager running on modern hardware can handle many more agents. Some users have more than 1000 agents on a single manager. To chang...
by cponton
Fri Oct 09, 2020 12:57 pm
Forum: Atomicorp Modsecurity Rules Support
Topic: Support for Ubuntu 20.04
Replies: 1
Views: 1585

Re: Support for Ubuntu 20.04

I imagine this is similar with the CentOS 8 compatibility question. Plesk states: Atomic (tortix) ModSecurity ruleset is not available because Atomic doesn’t support Ubuntu 20.04 yet; https://support.plesk.com/hc/en-us/articles/360015594400-Ubuntu-20-04-support-in-Plesk However, on the CentOS quest...
by cponton
Fri Oct 09, 2020 12:50 pm
Forum: Requests
Topic: ClamAV 0.103.0
Replies: 1
Views: 1345

Re: ClamAV 0.103.0

Thank you! We will get our packages updates, QA'd and released soon