Search found 254 matches

by Kalimari
Tue Aug 27, 2019 8:02 am
Forum: Atomicorp Modsecurity Rules Support
Topic: Yum upadte epel vs asl4
Replies: 1
Views: 6137

Yum upadte epel vs asl4

Just noticed a yum update for clamav which is pulling in the epel repo and obsoleting clamav-db from asl-4.0 yum check-update clamav-data.noarch 0.101.4-1.el7 epel Obsoleting Packages clamav-db.x86_64 0.101.4-8677.el7.art asl-4.0 clamav-data.noarch 0.101.3-1.el7 @epel Is it best to utilise yum-plugi...
by Kalimari
Tue Aug 27, 2019 7:37 am
Forum: Atomicorp Modsecurity Rules Support
Topic: Yum upadte epel vs asl4
Replies: 0
Views: 9138

Yum upadte epel vs asl4

Just noticed a yum update for clamav which is pulling in the epel repo and obsoleting clamav-db from asl-4.0 yum check-update clamav-data.noarch 0.101.4-1.el7 epel Obsoleting Packages clamav-db.x86_64 0.101.4-8677.el7.art asl-4.0 clamav-data.noarch 0.101.3-1.el7 @epel Is it best to utilise yum-plugi...
by Kalimari
Thu May 04, 2017 7:55 am
Forum: Atomic Protector (formerly ASL)
Topic: Yum upgrade dependency issue on new CentOS 7 server
Replies: 1
Views: 4003

Yum upgrade dependency issue on new CentOS 7 server

Just finished setting up and migrating websites to a new CentOS 7 server and noticed the following issue when running yum upgrade: Resolving Dependencies --> Running transaction check ---> Package kmod-xtables-addons.x86_64 0:2.10-1.22.el7.art will be updated ---> Package kmod-xtables-addons.x86_64 ...
by Kalimari
Sat Jul 02, 2016 6:39 pm
Forum: General Help and Development Discussion
Topic: Setting up Postfix/Amavisd/SpamAssassin
Replies: 7
Views: 16334

Re: Setting up Postfix/Amavisd/SpamAssassin

faris wrote:Kalamari -- how have you got on with amavisd-new and postfix? Are you still using it?
Very late reply, but yes I am still using this setup and it works very effectively
by Kalimari
Sat Jan 09, 2016 2:40 pm
Forum: Control Panel Support Help
Topic: Centos 7 and Apache 2.4 -- is it time?
Replies: 9
Views: 7586

Re: Centos 7 and Apache 2.4 -- is it time?

That's a really good question. Have the exact same upgrade pencilled in for 2016 and was pondering the same... The only addition to this was SNI (for secured connections).
by Kalimari
Thu Oct 16, 2014 8:43 am
Forum: Control Panel Support Help
Topic: Disable SSLv3 with Plesk?
Replies: 25
Views: 26203

Re: Disable SSLv3 with Plesk?

Upgraded to ASL 4.0.7-18. APACHE_SSLPROTOCOL set to "TLS only". APACHE_SSLCIPHERSUITE set to "strong". Restarted Apache. http://www.ssllabs.com/ssltest, curl & openssl tests still report SSL3 as ENABLED & INSECURE /etc/httpd/conf.d/ssl.conf appears to have the correct set...
by Kalimari
Thu Jun 05, 2014 7:30 pm
Forum: PHP Help and Discussion
Topic: php-eaccelerator
Replies: 4
Views: 6044

Re: php-eaccelerator

Thanks for the heads up! Just waiting on some code updates to bring websites inline with PHP 5.5.
php-panda requires FCGI, so that is out of the question at the moment as I believe FCGI doesn't support opcache.
Just haven't had an opportunity to weigh up all the pro's/con's yet...
by Kalimari
Thu Jun 05, 2014 9:01 am
Forum: PHP Help and Discussion
Topic: php-eaccelerator
Replies: 4
Views: 6044

Re: php-eaccelerator

Great stuff, thanks Scott!
Counting down to PHP 5.5 and built-in opcode cache!
by Kalimari
Wed Jun 04, 2014 4:15 am
Forum: Atomic Protector (formerly ASL)
Topic: Atomic Secured Linux™ 4.0.2 (Pineapple)
Replies: 3
Views: 4114

Re: Atomic Secured Linux™ 4.0.2 (Pineapple)

I think you just missed a step, did you run: asl -s -f After running "aum -u"? You'll need to do that to set the new settings, but its fail safe if you forgot. The error occurred during aum -uf, a problem with tortix_waf.conf was detected, so didn't get as far as running asf -s -f. Just t...
by Kalimari
Tue Jun 03, 2014 7:21 pm
Forum: PHP Help and Discussion
Topic: php-eaccelerator
Replies: 4
Views: 6044

php-eaccelerator

The latest version of php 5.4 is 5.4.29-35, but php-eaccelerator is at 1:5.4.28_0 - which causes a Dependency Resolution error.
Would be possible to update php-eaccelerator please?
Thank you!
by Kalimari
Tue Jun 03, 2014 6:45 pm
Forum: Atomic Protector (formerly ASL)
Topic: Atomic Secured Linux™ 4.0.2 (Pineapple)
Replies: 3
Views: 4114

Atomic Secured Linux™ 4.0.2 (Pineapple)

Followed the instructions to update ASL to 4.0.2, ran: aum -uf Checking versions ... Updating ASL Core: successful [PASS] Updating ASL Kernel Kernel: [PASS] Updating APPINV to 201402101531: updated [PASS] Updating CLAMAV to 201406031027: updated [PASS] Updating GEOMAP to 201406031025: updated [PASS]...
by Kalimari
Fri Sep 21, 2012 4:43 am
Forum: PHP Help and Discussion
Topic: yum update -> Error: Protected multilib versions
Replies: 12
Views: 14815

Re: yum update -> Error: Protected multilib versions

Many thanks for building eaccelerator, php upgraded without issue!
by Kalimari
Thu Sep 20, 2012 12:59 pm
Forum: PHP Help and Discussion
Topic: yum update -> Error: Protected multilib versions
Replies: 12
Views: 14815

Re: yum update -> Error: Protected multilib versions

I think the problem is that php-eaccelerator is not built for PHP 5.3.17. At least not yet. It's also kind of no longer supported, though usually still released into Atomic when people ask for it and it still builds OK. Does this mean I have to ask for it to be built here? If so I'd like php-eaccel...
by Kalimari
Wed Jul 04, 2012 5:03 am
Forum: MySQL / MariaDB Database Help and Discussion
Topic: MySQL High CPU?
Replies: 5
Views: 9636

MySQL High CPU?

Noticed MySQL server CPU was running at almost 100%, checked process list, etc. nothing unusual. Turned to Google and found the issue + solution: http://blog.mozilla.org/it/2012/06/30/mysql-and-the-leap-second-high-cpu-and-the-fix/ Basically, UTC has to compensate for the slowing rotation of the ear...
by Kalimari
Wed May 16, 2012 4:27 am
Forum: General Help and Development Discussion
Topic: gradm-2.9-7
Replies: 3
Views: 4371

Re: gradm-2.9-7

Yup tried that, same result. Then noticed 2.9-8 in repo, ran yum upgrade gradm and still see: Non-fatal <unknown> scriptlet failure in rpm package gradm-2.9-8.el6.art.x86_64 execstack: cannot open "/usr/lib*/python*/site-packages/_ctypes.so": No such file or directory warning: %triggerin(g...