Search found 2111 matches

by breun
Thu Jul 30, 2015 11:13 am
Forum: Requests
Topic: Ansible
Replies: 3
Views: 6814

Re: Ansible

You can install the ansible package from the EPEL repository.
by breun
Mon Jul 01, 2013 8:06 am
Forum: General Help and Development Discussion
Topic: Snap shots of dedicated server
Replies: 15
Views: 16608

Re: Snap shots of dedicated server

You can have multiple lines, but it's one authorized key per line. :)
by breun
Tue Apr 09, 2013 2:43 pm
Forum: Anti-Spam Help and Discussion
Topic: xinetd max_load, instances etc
Replies: 3
Views: 5896

Re: xinetd max_load, instances etc

prupert wrote:Do also note that if the limit is reached, your local applications (webmail, mailer scripts) can also not connect to the mail server via SMTP.
And those probably fail immediately and don't retry, so maybe that's what you're referring to?
by breun
Tue Apr 09, 2013 2:38 pm
Forum: Control Panel Support Help
Topic: Backup /restore from control panel
Replies: 2
Views: 3754

Re: Backup /restore from control panel

mist_firefly wrote:He doesn't want to modify the current database just the files in the wordpress part of the domain (he doesn't want to loose the new posts/articles)..is there an option for that?
I don't know, but you could export the current database and import it again after the restore.
by breun
Fri Mar 22, 2013 6:28 pm
Forum: Atomic Protector (formerly ASL)
Topic: Server aholed after ASL update?
Replies: 51
Views: 29785

Re: Server aholed after ASL update?

aslus maximus wrote:[root@CGN003 ~]# uname -a
Linux CGN003.local 2.6.18-348.el5PAE #1 SMP Tue Jan 8 18:39:56 EST 2013 i686 i686 i386 GNU/Linux


Well wt? is that kernel then?
It's a stock CentOS 5 kernel with PAE support. And not the most recent version.
by breun
Fri Mar 22, 2013 3:33 pm
Forum: General Help and Development Discussion
Topic: atop package update error
Replies: 4
Views: 6058

Re: atop package update error

The issue seems to be a bug in the preuninstall script of the previous release (2.0.2-2), which has this invalid statement: preuninstall scriptlet (using /bin/sh): if [ $1 -eq 0 ] ; then # Package removal, not upgrade fi You actually end up with two installed versions of atop if you upgraded from 2....
by breun
Wed Mar 13, 2013 12:28 pm
Forum: Help with other free stuff
Topic: Unable to login into Support Portal
Replies: 3
Views: 8294

Re: Unable to login into Support Portal

If you go to http://www.atomicorp.com/forums/ you'll see that the first section of boards is called 'Customer Support Forums'. You'll probably want to post on the 'Atomic Secured Linux Support' board in this case. This post is currently on the 'Help with other free stuff' board under 'Community Foru...
by breun
Wed Mar 13, 2013 8:02 am
Forum: Help with other free stuff
Topic: Unable to login into Support Portal
Replies: 3
Views: 8294

Re: Unable to login into Support Portal

I recommend e-mailing support@atomicorp.com or at least posting in the customers support forum instead of here. :)
by breun
Wed Mar 06, 2013 3:10 pm
Forum: Anti-Spam Help and Discussion
Topic: Qmail-Scanner 2.11 released
Replies: 0
Views: 4141

Qmail-Scanner 2.11 released

A new version, 2.11 is now available. Besides some minor bug fixes for the new MHR support, one new feature appears. Qmail-Scanner will from now on try to push any "metadata" it figures out while parsing an email back into the email via "X-Qmail-Scanner-" headers - so that SpamA...
by breun
Wed Mar 06, 2013 12:22 pm
Forum: PHP Help and Discussion
Topic: php-eaccelerator should depend on php for specific arch
Replies: 27
Views: 25786

Re: php-eaccelerator should depend on php for specific arch

it seems to me that it is tied to i386 as the i386 php package is marked as a dependency and tries to install. It is marked as a package which solves the dependency on PHP 5.3.21, but there is no dependency on 32-bit PHP 5.3.21 specifically: # rpm -q --requires php-eaccelerator | grep ^php php = 5....
by breun
Tue Mar 05, 2013 8:28 pm
Forum: PHP Help and Discussion
Topic: php-eaccelerator should depend on php for specific arch
Replies: 27
Views: 25786

Re: php-eaccelerator should depend on php for specific arch

Basically when putting out a new php version in atomic it would be great to put out a new version of the e-accelerator that is built on the proper arch instead of being tied to i386. It's not tied to i386. It's not tied to any specific arch at all, that's what causes the somewhat peculiar upgrade p...
by breun
Wed Feb 27, 2013 6:43 pm
Forum: PHP Help and Discussion
Topic: php-eaccelerator should depend on php for specific arch
Replies: 27
Views: 25786

Re: php-eaccelerator should depend on php for specific arch

And of course a release of php-eaccelerator for PHP 5.3.22 would be welcome as well, to avoid users of php-eaccelerator getting stuck on PHP 5.3.21. :)
by breun
Tue Feb 26, 2013 2:59 pm
Forum: Requests
Topic: qmail-scanner 2.10
Replies: 7
Views: 10657

Re: qmail-scanner 2.10

This is fixed in qmail-scanner-2.10-10 which was just released.
by breun
Tue Feb 26, 2013 2:59 pm
Forum: General Help and Development Discussion
Topic: Typo in qmail-scanner logrotate conf (qmail-scanner-2.10-9)
Replies: 2
Views: 4150

Re: Typo in qmail-scanner logrotate conf (qmail-scanner-2.10

This is fixed in qmail-scanner-2.10-10 which was just released.