openvas update breaks as on 09 May 2015

General Discussion of atomic repo and development projects.

Ask for help here with anything else not covered by other forums.
francoisw
New Forum User
New Forum User
Posts: 1
Joined: Sat May 09, 2015 1:39 am
Location: Johannesburg

openvas update breaks as on 09 May 2015

Unread post by francoisw »

Having done an update of openvas via yum on Centos 7 after the update the following version were installed:

openvas-libraries-8.0.1-18.1.el7.art.x86_64
openvas-smb-1.0.1-0.2.el7.art.x86_64
openvas-1.0-14.el7.art.noarch
openvas-cli-1.3.1-6.el7.art.x86_64
openvas-manager-6.0.1-28.1.el7.art.x86_64
greenbone-security-assistant-6.0.1-16.el7.art.x86_64
openvas-scanner-4.0.6-19.el7.art.x86_64


It seems that all the openvas packages were updated for openvas 8 except openvas-scanner. This means that the openvas scanner and login for the web side no longer works. Any idea when openvas-scanner will be updated to version 5 in the repository?

Edit (11-05-2015)

It seems they have added the openvas-scanner-5 package, just the openvas-cli tools and openvas-1 packages need to be updated to work with openvas 8.
scott
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 8330
Joined: Wed Dec 31, 1969 8:00 pm
Location: earth
Contact:

Re: openvas update breaks as on 09 May 2015

Unread post by scott »

Also we just duplicated some dependencies that were only available from some other repos. CLI is next on the list, after that we'll be circling back on getting EL6 supported.

BTW- There is a dedicated Openvas forum. I didnt see this since I wasnt watching general.
Post Reply