php-5.2.17, php-sqlite2, Centos 5.5, Parallels Sitebuilder 4

Atomic repository announcements, new release notifications and other news regarding the atomic yum repository.
zooming
Forum User
Forum User
Posts: 27
Joined: Tue Jan 15, 2008 9:01 am

php-5.2.17, php-sqlite2, Centos 5.5, Parallels Sitebuilder 4

Unread post by zooming »

Hello,

It looks like php 5.2.17 was recently replaced by php 5.4 in Atomic's Centos 5 repos.

I'm still using php 5.2.17, I have to support almost 600 customers that are still using Parallels' old Sitebuilder (version 4.5), which needs php-sqlite2

I have a install recipe that works fine, as long I can install php 5.2.17 on a Centos 5.5 system.

How can I have access to the old RPMs from Atomic's repos?

Thanks,
Alexandre
scott
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 8330
Joined: Wed Dec 31, 1969 8:00 pm
Location: earth
Contact:

Re: php-5.2.17, php-sqlite2, Centos 5.5, Parallels Sitebuild

Unread post by scott »

The src.rpm's are still available on the mirrors (Ex: www5.atomicorp.com/channels/source/php/archive/). The binaries had to be removed from the channel because of packaging conflicts.
Post Reply