AUM invalid configuration file

Customer support forums for the modsecurity rules feed. There is no such thing as a bad question here as long as it pertains to using the real time modsecurity rules feed. Newbies feel free to get help getting started or asking questions that may be obvious.
Forum User
Forum User
Posts: 7
Joined: Fri Jan 15, 2010 6:27 pm

AUM invalid configuration file

Unread post by amnlincoln »

I'm in the middle of a server move and trying to setup my rules subscription on the new server. I previously used the method so this is my first attempt with aum.

I ran wget -q -O - |bash which did the RPM install which seemed fine however when i run aum configure I get the following:

Code: Select all

Invalid configuration file, attempting to repair ...

No valid configurations found.  Please run:

/var/asl/bin/asl -c
I don't have /var/asl/bin/asl as it is just a rules install. I tried to run which prompted me for some info and created a config file in /etc/asl but still the same error.

Any clues on where I might be going wrong?


Post Reply