The Yum utility failed to install the required packages

Community support for Plesk, CPanel, WebMin and others with insight from two of the founders of Plesk. Ask for help here! No question is too simple or complicated. :-)
romand700
New Forum User
New Forum User
Posts: 1
Joined: Thu May 28, 2015 3:00 am
Location: Italy

The Yum utility failed to install the required packages

Unread post by romand700 »

Hello,
I uninstall from control panel plesk 12.0.18 the webmail horde and fail2ban.. When I tried to reinstall have this error: The Yum utility failed to install the required packages (you see screenshot attached).

I also tried with
/usr/local/psa/admin/bin/autoinstaller --select-product-id plesk --select-release-current --reinstall-patch --install-component fail2ban

######################
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Failed to install fail2ban:
Error while downloading packages metainfo: Cannot find a valid baseurl for repo: atomic. Trying again.
Could not retrieve mirrorlist http://updates.atomicorp.com/channels/m ... s-6-x86_64 error was
12: Timeout on http://updates.atomicorp.com/channels/m ... s-6-x86_64: (28, 'connect() timed out!')
PHP_5_2_17-dist | 2.9 kB 00:00
PHP_5_2_17-thirdparty | 2.9 kB 00:00
PHP_5_3_29-dist | 2.9 kB 00:00
PHP_5_3_29-thirdparty | 2.9 kB 00:00
PHP_5_4_41-dist | 2.9 kB 00:00
PHP_5_4_41-thirdparty | 2.9 kB 00:00
PHP_5_5_25-dist | 2.9 kB 00:00
PHP_5_5_25-thirdparty | 2.9 kB 00:00
PHP_5_6_9-dist | 2.9 kB 00:00
PHP_5_6_9-thirdparty | 2.9 kB 00:00
PPB_11_0_9-dist | 951 B 00:00
PPB_11_0_9-thirdparty | 951 B 00:00
PPB_12_0_18-dist | 951 B 00:00
PPB_12_0_18-thirdparty | 951 B 00:00
PSA_11.0.9-thirdparty | 2.9 kB 00:00
PSA_12_0_18-dist | 2.9 kB 00:00
PSA_12_0_18-thirdparty | 2.9 kB 00:00
SITEBUILDER_11.0.10-dist | 951 B 00:00
SITEBUILDER_11.0.10-thirdparty | 951 B 00:00
SITEBUILDER_12_0_7-dist | 951 B 00:00
SITEBUILDER_12_0_7-thirdparty | 951 B 00:00

Failed to install fail2ban:
Error while downloading packages metainfo: Cannot retrieve repository metadata (repomd.xml) for repository: atomic. Please verify its path and try again. Trying again.
Failed to install fail2ban:
Number of retries is exceeded.
RepoError: Cannot retrieve repository metadata (repomd.xml) for repository: atomic. Please verify its path and try again

ERROR: The Yum utility failed to install the required packages.
Attention! Your software may not operate.
Contact technical support of the product.

Please help me..

regards,
Andrea
Attachments
Schermata 2015-05-27 alle 15.36.52.png
Schermata 2015-05-27 alle 15.36.52.png (88.48 KiB) Viewed 5649 times
scott
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 8330
Joined: Wed Dec 31, 1969 8:00 pm
Location: earth
Contact:

Re: The Yum utility failed to install the required packages

Unread post by scott »

Thats indicative of a connectivity problem, first thing to do is to just try it again. If you still have a problem let us know what your IP is, you might be on an RBL or something like that.
vlkvo
New Forum User
New Forum User
Posts: 1
Joined: Mon Jul 27, 2015 10:00 am
Location: Czech Republic

Re: The Yum utility failed to install the required packages

Unread post by vlkvo »

Hi, please was this problem resolved? We have probably the same problem:

Detecting installed product components.
Gathering information about installed license key...
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
* epel: mirror.karneval.cz

PHP_5_2_17-dist | 2.9 kB 00:00

PHP_5_2_17-thirdparty | 2.9 kB 00:00

PHP_5_3_29-dist | 2.9 kB 00:00

PHP_5_3_29-thirdparty | 2.9 kB 00:00

PHP_5_4_43-dist | 2.9 kB 00:00

PHP_5_4_43-thirdparty | 2.9 kB 00:00

PHP_5_5_27-dist | 2.9 kB 00:00

PHP_5_5_27-thirdparty | 2.9 kB 00:00

PHP_5_6_11-dist | 2.9 kB 00:00

PHP_5_6_11-thirdparty | 2.9 kB 00:00

PPB_12_0_18-dist | 951 B 00:00

PPB_12_0_18-thirdparty | 951 B 00:00

PSA_12_0_18-dist | 2.9 kB 00:00

PSA_12_0_18-thirdparty | 2.9 kB 00:00

SITEBUILDER_12_0_7-dist | 951 B 00:00

SITEBUILDER_12_0_7-thirdparty | 951 B 00:00
Exception: Failed to solve dependencies:
fail2ban-0.9.2-1.el6.noarch requires ipset

ERROR: The Yum utility failed to install the required packages.
Attention! Your software might be inoperable.
Please, contact product technical support.
Post Reply