store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Sun Oct 20, 2019 7:44 pm

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Problems to install MariaDB on debian 8 (jessie)
Unread postPosted: Sat May 02, 2015 9:06 am 
Offline
New Forum User
New Forum User

Joined: Sat May 02, 2015 8:57 am
Posts: 1
Location: France
Bonjour,

Je rencontre des problèmes pour installer MariaDB sur un système d'exploitation Debian8 (JESSIE) lorsque je tape la commande suivante :
Code:
root@machine://opt/glassfish4/bin# apt-get install mariadb-server mariadb-client
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 mariadb-server : Dépend: mariadb-server-10.1 (= 10.1.4+maria-1~sid) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


Je n'arrive pas à trouver sur le net une solution à mon problème !

Si quelqu'un peut m'aider, je vous en remercie !


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group