Clamscan consuming all resources

Customer support forums for Atomic Protector (formerly Atomic Secured Linux). There is no such thing as a bad question here as long as it pertains to using Atomic Protector. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)
biggles
Forum Regular
Forum Regular
Posts: 806
Joined: Tue Jul 15, 2008 2:38 pm
Location: Sweden
Contact:

Clamscan consuming all resources

Unread post by biggles »

I am having trouble with clamscan and clamd consuming all resources, see attachment. It keeps happening all the time. The result is that the web server takes forever to respond, and the sites go down.

Edit: unable to upload picture. Could not upload attachment to ./files/1600_a8ba154b96cf654953b010b295b454c8.

Edit 2: https://ibb.co/jGkKVp
User avatar
mikeshinn
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 4119
Joined: Thu Feb 07, 2008 7:49 pm
Location: Chantilly, VA

Re: Clamscan consuming all resources

Unread post by mikeshinn »

We dont use clamscan. Based on your screenshot you've got amavis installed and its using clamscan to scan incoming emails.
biggles
Forum Regular
Forum Regular
Posts: 806
Joined: Tue Jul 15, 2008 2:38 pm
Location: Sweden
Contact:

Re: Clamscan consuming all resources

Unread post by biggles »

Well, it wasn't clamscan, it was only clamd. I have removed every virus scanning with clamscan and still see this hangs a few times a day. The only possibility to fix it is to restart clamd. Then the server responds immediately. See screenshot.

https://ibb.co/eAmTjz
Post Reply