store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Sun Aug 18, 2019 2:38 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: OpenVAS - Detecting wrong version of SQL
Unread postPosted: Mon Mar 12, 2018 11:12 am 
Offline
New Forum User
New Forum User

Joined: Mon Mar 12, 2018 11:00 am
Posts: 1
Location: London
Hi!

OpenVAS seems to be detecting the wrong version of SQL and reporting vulnerabilities for SQL 2000, a nmap scan from the box shows SQL 2014 as suspected. The CVE is CVE-2002-1123 - it appears the OID was last updated last year and the Regex in there looks for version 8. Any idea how we can exclude this OID or get OpenVAS to tell us what version it thinks it is finding?

Thanks
Pete.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group