store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Thu Nov 21, 2019 3:15 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: OpenVAS 9.0.0-2796 problem
Unread postPosted: Tue Sep 04, 2018 4:10 pm 
Offline
New Forum User
New Forum User

Joined: Mon Sep 03, 2018 12:07 pm
Posts: 1
Location: HONG KONG
Hello All OpenVAS v9 Users,
I have installed the latest OpenVAS v9 on an Oracle Linux 7.5 OS (RHEL 7.5 clone). I install it through the Atomic repository. It is not easy but I have finally installed it and every service of it is running.

However, the Greenbone Security Assistant (GSA) can only scan intranet computers. Whenever I try to scan my own WAN hosts or sites, GSA will report "host access denied".

How do I correct it? :cry:

I recall when I used OpenVAS the first time on a RHEL 5, GSA could scan public internet hosts very well and gave me huge reports. :idea:


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group