oum update ERROR: Download failed with ERROR (6)

Support/Development for OSSEC
techteam
New Forum User
New Forum User
Posts: 1
Joined: Wed Apr 14, 2021 4:35 pm

oum update ERROR: Download failed with ERROR (6)

Unread post by techteam »

Trying to complete the initial setup of OSSEC+ on new install of Centos 8 Stream

When I run oum update I get the following:

===============================================================================
Component Version
===============================================================================
Upgrading:
OSSEC-CRS-Rules 2.0
Atomicorp-Threatfeed 20210414


===============================================================================

Is this ok [y/N]: y
Downloading Rule update: 2.0
ERROR: Download failed with ERROR (6)

Any help would be greatly appreciated.

Jim
User avatar
cponton
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 24
Joined: Fri Oct 09, 2020 9:41 am

Re: oum update ERROR: Download failed with ERROR (6)

Unread post by cponton »

Please verify your credentials are entered correctly in /var/ossec/oum.conf

If you believe you may need a password reset, please email us at support@atomicorp.com so we can send that to your privately. Thanks!
GhostSpirit
New Forum User
New Forum User
Posts: 2
Joined: Sat May 15, 2021 7:05 am

Re: oum update ERROR: Download failed with ERROR (6)

Unread post by GhostSpirit »

in /var/ossec/etc/oum.conf

USERNAME="login"
PASSWORD="password"
EXCLUDE_RULES="99-crs-policy_rules.xml"
sweety145
New Forum User
New Forum User
Posts: 1
Joined: Tue Jun 15, 2021 1:56 pm

Re: oum update ERROR: Download failed with ERROR (6)

Unread post by sweety145 »

techteam wrote: Wed Apr 14, 2021 4:38 pm Trying to complete the initial setup fm whatsapp apk
of OSSEC+ on new install of Centos 8 Stream

When I run oum update I get the following:

===============================================================================
Component Version
===============================================================================
Upgrading:
OSSEC-CRS-Rules 2.0
Atomicorp-Threatfeed 20210414


===============================================================================

Is this ok [y/N]: y
Downloading Rule update: 2.0
ERROR: Download failed with ERROR (6)

Any help would be greatly appreciated.

Jim
You can check the information on the forums main dicussions which will help if you can refer the best website.
violafist
New Forum User
New Forum User
Posts: 2
Joined: Mon Jun 28, 2021 7:29 am

Re: oum update ERROR: Download failed with ERROR (6)

Unread post by violafist »

techteam wrote: Wed Apr 14, 2021 4:38 pm Trying to complete the initial setup of OSSEC+ on new install of Centos 8 Stream

When I run oum update I get the following:

===============================================================================
Component Version
===============================================================================
Upgrading:
OSSEC-CRS-Rules 2.0
Atomicorp-Threatfeed 20210414


===============================================================================

Is this ok [y/N]: y
Downloading Rule update: 2.0
ERROR: Download failed with ERROR (6)

Any help would be greatly appreciated.

Jim
Hi there look What I have found on google with little bit search and I think it's very useful and helpful to you.
https://subscription.packtpub.com/book/ ... sec-simple
Regards
Violafist

Check this GBWhatsApp
scott
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 8349
Joined: Wed Dec 31, 1969 8:00 pm
Location: earth
Contact:

Re: oum update ERROR: Download failed with ERROR (6)

Unread post by scott »

Yeah curl error code 6 is saying it cant resolve the hostname, https://curl.se/libcurl/c/libcurl-errors.html

DNS problem maybe?
Post Reply