store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Mon Oct 21, 2019 3:18 am

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: clapf problems
Unread postPosted: Sat Jul 11, 2015 8:10 pm 
Offline
Forum Regular
Forum Regular

Joined: Sun Nov 20, 2005 4:16 pm
Posts: 190
Location: Right Behind You!
I would also be very interested in a solution for postfix! I took a look at amavisd in EPEL, but the clam version in ASL is newer.

_________________
-Andy


Top
 Profile  
Reply with quote  
 Post subject: Re: clapf problems
Unread postPosted: Sat Jul 11, 2015 8:45 pm 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Thu Dec 09, 2004 11:19 am
Posts: 2321
The clamd source isn't important. You can use amavisd from epel or rpmforge and clamd from atomic (or elsewhere)

You will have to edit clamd.conf to get clamd to work, but nothing unusual or different.

_________________
--------------------------------
<advert>
If you want to rent a UK-based VPS that comes with friendly advice and support from a fellow ART fan, please get in touch.
</advert>


Top
 Profile  
Reply with quote  
 Post subject: Re: clapf problems
Unread postPosted: Sun Jul 12, 2015 12:02 pm 
Offline
Forum Regular
Forum Regular

Joined: Sun Nov 20, 2005 4:16 pm
Posts: 190
Location: Right Behind You!
Code:
--> Processing Dependency: clamav-server for package: amavisd-new-2.10.1-4.el7.noarch
Package clamav-server-0.98.7-1.el7.x86_64 is obsoleted by clamd-0.98.7-24.el7.art.x86_64 which is already installed

Error: Package: amavisd-new-2.10.1-4.el7.noarch (epel)
           Requires: clamav-server
           Available: clamav-server-0.98.7-1.el7.x86_64 (epel)
               clamav-server = 0.98.7-1.el7


I could force it or compile it, but I'd rather not start playing those games.

_________________
-Andy


Top
 Profile  
Reply with quote  
 Post subject: Re: clapf problems
Unread postPosted: Sun Jul 12, 2015 1:15 pm 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Thu Dec 09, 2004 11:19 am
Posts: 2321
That's interesting. I didn't get that.

Try the rpmforge version of amavisd-new instead. Maybe that's the one I used.

_________________
--------------------------------
<advert>
If you want to rent a UK-based VPS that comes with friendly advice and support from a fellow ART fan, please get in touch.
</advert>


Top
 Profile  
Reply with quote  
 Post subject: Re: clapf problems
Unread postPosted: Sun Jul 12, 2015 1:37 pm 
Offline
Forum Regular
Forum Regular

Joined: Sun Nov 20, 2005 4:16 pm
Posts: 190
Location: Right Behind You!
No dice. It could be because I'm on Centos 7 there is no package yet.

_________________
-Andy


Top
 Profile  
Reply with quote  
 Post subject: Re: clapf problems
Unread postPosted: Sun Jul 12, 2015 1:49 pm 
Offline
Long Time Forum Regular
Long Time Forum Regular

Joined: Thu Dec 09, 2004 11:19 am
Posts: 2321
Ah. Yes. Quite possibly. Sorry for steering you in the wrong direction.

_________________
--------------------------------
<advert>
If you want to rent a UK-based VPS that comes with friendly advice and support from a fellow ART fan, please get in touch.
</advert>


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group