nginx Security Update

Requests for RPMS, or new coding projects related to server administration, Plesk, security, or anything else you can think of.
Imaging
Forum Regular
Forum Regular
Posts: 333
Joined: Sat Sep 25, 2010 2:46 pm

nginx Security Update

Unread post by Imaging »

FYI, a recent nginx update that impacts a number of branches:

SSL session reuse vulnerability
Severity: medium
CVE-2014-3616
Not vulnerable: 1.7.5+, 1.6.2+
Vulnerable: 0.5.6-1.7.4

http://nginx.org/en/security_advisories.html

Can the atomic rpms be updated to 1.7.5 or 1.6.2 (for both CentOS 5.x and 6.x)?

Thank you.
scott
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 8330
Joined: Wed Dec 31, 1969 8:00 pm
Location: earth
Contact:

Re: nginx Security Update

Unread post by scott »

Updates are going out today, thanks for posting the request. I check as frequently as I can, but sometimes other stuff gets in the way. Its really helpful when we get these kinds of updates to ensure nothing falls through the gaps. Especially when its a vulnerability update
Imaging
Forum Regular
Forum Regular
Posts: 333
Joined: Sat Sep 25, 2010 2:46 pm

Re: nginx Security Update

Unread post by Imaging »

Great, thanks!
Post Reply