store | blogs | forums | twitter | facebook | wiki | downloads | support portal
Atomic Secure Linux
It is currently Sat Oct 19, 2019 7:31 pm

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Litespeed compatible rules
Unread postPosted: Mon Mar 03, 2014 7:53 pm 
Offline
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
User avatar

Joined: Thu Feb 07, 2008 7:49 pm
Posts: 4086
Location: Chantilly, VA
We're getting ready to roll out our Litespeed compatible modsecurity rules and are looking for Beta testers. If you are using Litespeed (or plan to) and would like to test out the compatible rules please contact support.

Please keep in mind that Litespeeds modsecurity engine is different from the one used in Apache, nginx and IIS. Please see this URL for the currently supported features in Litespeed, and what Litespeed does not support:

http://www.litespeedtech.com/support/wi ... patibility

As always, you can use Litespeed with ASL now and ASL supports all of the features of the modsecurity rule language.

_________________
Michael Shinn
Atomicorp - Security For Everyone


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

» Feed - Atomicorp

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group