Litespeed compatible rules

Atomicorp announcements, new release notifications and other company and product news.
User avatar
mikeshinn
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 4122
Joined: Thu Feb 07, 2008 7:49 pm
Location: Chantilly, VA

Litespeed compatible rules

Unread post by mikeshinn »

We're getting ready to roll out our Litespeed compatible modsecurity rules and are looking for Beta testers. If you are using Litespeed (or plan to) and would like to test out the compatible rules please contact support.

Please keep in mind that Litespeeds modsecurity engine is different from the one used in Apache, nginx and IIS. Please see this URL for the currently supported features in Litespeed, and what Litespeed does not support:

http://www.litespeedtech.com/support/wi ... patibility

As always, you can use Litespeed with ASL now and ASL supports all of the features of the modsecurity rule language.
Post Reply