Customer threat assessment 26APR2016(rules users see notes)

Security annoucements of interest to the AtomiCorp community, such as vulnerabilities in third party applications.
User avatar
mikeshinn
Atomicorp Staff - Site Admin
Atomicorp Staff - Site Admin
Posts: 4132
Joined: Thu Feb 07, 2008 7:49 pm
Location: Chantilly, VA

Customer threat assessment 26APR2016(rules users see notes)

Unread post by mikeshinn »

This report is a daily analysis of all published vulnerabilities in any product, weaknesses in technologies, exploits Internet wide, current internet threats associated with platforms and products our customer use, and if any action is required to protect their assets from these these vulnerabilities, weaknesses and exploits depending on the Atomicorp product they are using.

Please see this forum post for an explanation of the categories used in this report.

CVEs are sometimes created after a vulnerability is published (sometimes far after it has been made public). When CVEs are referenced, it is because a CVE was created today, not because an issue was resolved today, and it is included here for reference.

ASL users

Summary: no action required.

Already protected against/Known Method/No update required

Django CMS 3.2.3 Cross Site Scripting
Cyberoam Central Console 02.03.1 Cross Site Scripting
Negin Group CMS SQL Injection
Remote Code Execution in Shopware <5.1.5 (CVE-2016-3109)
ImpressCMS 1.3.9 - SQL Injection
Oracle MySQL Server up to 5.6.29/5.7.11 Packaging buffer overflow

Not already protected against/New Method/Update Available

None.

Not already protected against/Doesnt protect against/Solution

None.

Potential Vulnerability/Solution

None.

Rules only users

Summary: Oracle MySQL Server up to 5.6.29/5.7.11 Packaging buffer overflow vulnerability. See below.

Already protected against/Known Method/No update required

Django CMS 3.2.3 Cross Site Scripting
Cyberoam Central Console 02.03.1 Cross Site Scripting
Negin Group CMS SQL Injection
Remote Code Execution in Shopware <5.1.5 (CVE-2016-3109)
ImpressCMS 1.3.9 - SQL Injection

Not already protected against/New Method/Update Available

None.

Not already protected against/Doesnt protect against/Solution

Modsecurity can not protect against system level vulnerabilities such as these:

Oracle MySQL Server up to 5.6.29/5.7.11 Packaging buffer overflow. Contact vendor for patches.

Potential Vulnerability/Solution

None.
Post Reply